Forum motoryzacyjne | autoGALERIA.pl

Wątek: Kącik sprzętu Komputerowego

  1. #1811

    Dołączył
    09/2009
    Skąd
    Wieś pod miastem
    Posty
    5,157
    Auto
    4 x FR, 2 x DE, 2 x USA

    Domyślnie

    To w ogole bardzo dziwne: film full hd odtwarza byle ipad bez zadnego problemu, moj mac w o wiele slabszej konfiguracji moze wyswietlic film w sporo wyzszej rozdzielczosci - na pewno 1440p

  2. #1812
    Awatar Credt
    Dołączył
    12/2006
    Skąd
    Gdańsk
    Posty
    2,851
    Auto
    406 Coupe V6

    Domyślnie

    Komp zasyfiony raczej nie jest, oba dyski zajęte raptem w kilkunastu procentach. System stoi na SSD, program i film na HDD na zwykłym twardzielu. Przerzucałem film na SSD, ale poprawy żadnej nie było (program został na HDD). Spróbować zainstalować VLC na SSD? Chociaż jeśli mówisz, że konfig masz słabszy, a filmy Ci banglają, to już nie wiem...
    Wrócę z pracy to zrobię porządek w pierwszej kolejności ze sterownikami i kodekami.

  3. #1813
    Awatar tog_vw
    Dołączył
    05/2013
    Posty
    596
    Auto
    VW Golf VI 1.4 TSI

    Domyślnie

    Cytat Zamieszczone przez Credt Zobacz posta
    Mam raczej nielichy zestaw (Intel i5 3,3 GHz, 8 GB RAM, grafika GeForce GTX 580, Win 8.1 64bit + dysk SSD), a za cholerę nie mogę odtworzyć filmu w Full HD.
    Jednego konkretnego czy są problemy z dowolnym filmem w Full HD?

  4. #1814

    Domyślnie

    Przeskanuj system programem Malwarebytes, od tego zacznij

    Kompleksowe inspekcje samochodów używanych na terenie województwa małopolskiego, podkarpackiego i świętokrzyskiego. Historia serwisowa wszystkich marek. Zapraszam do kontaktu: [email protected]

  5. #1815
    Awatar Credt
    Dołączył
    12/2006
    Skąd
    Gdańsk
    Posty
    2,851
    Auto
    406 Coupe V6

    Domyślnie

    Cytat Zamieszczone przez tog_vw Zobacz posta
    Jednego konkretnego czy są problemy z dowolnym filmem w Full HD?
    Nie mam za dużo filmów w Full HD na komputerze, a konkretnie trzy. Jeden (MKV) się odtwarza bez problemów przez 20-kilka minut, a potem po prostu pasek postępu wraca na start, a film się wyłącza. Do tej pory myślałem, że plik jest uszkodzony (niekompletny, czy coś), chociaż może jest, bo objawy przy dwóch pozostałych są zupełnie inne. Jeden to również MKV (odtwarza, ale mocno haczy, pikseluje i po kilku sekundach wyłącza się i wraca na start), drugi to AVI - tutaj w ogóle nie chce się odpalić (jak tylko "dotknę" pliku, wyrzuca błąd "explorer.exe" - nieważne, czy chcę plik skopiować, odtworzyć czy choćby zmienić nazwę).
    Trzy filmy 1080p - żaden nie działa i to w inny niż pozostałe sposób.

    Cytat Zamieszczone przez VectorOPC Zobacz posta
    Przeskanuj system programem Malwarebytes, od tego zacznij
    Tak też zrobię.

  6. #1816
    Awatar tog_vw
    Dołączył
    05/2013
    Posty
    596
    Auto
    VW Golf VI 1.4 TSI

    Domyślnie

    Najlepiej spróbuj odtworzyć jakiś film który na pewno nie jest uszkodzony i zakodowany jakimś popularnym kodekiem, na przykład H.264. Ściągnij sobie na przykład coś z youtube'a. Wina leży raczej po stronie softu a nie sprzętu.

  7. #1817
    Awatar Credt
    Dołączył
    12/2006
    Skąd
    Gdańsk
    Posty
    2,851
    Auto
    406 Coupe V6

    Domyślnie

    Cytat Zamieszczone przez tog_vw Zobacz posta
    Najlepiej spróbuj odtworzyć jakiś film który na pewno nie jest uszkodzony i zakodowany jakimś popularnym kodekiem, na przykład H.264. Ściągnij sobie na przykład coś z youtube'a. Wina leży raczej po stronie softu a nie sprzętu.
    Ściągnąłem testowe video, mianowicie trailer Simpsonów: 1920x800, H.264 MP4, HD DVD. Wszystko pięknie.

    W międzyczasie ściągnąłem najnowszy K-Lite Codec Pack i przeskanowałem kompa z użyciem Malwarebytes. Zgodnie z przypuszczeniami nic nie wykryło (dyski są prawie puste, zestaw jest świeży). Filmy BluRay dalej nie banglają, ani w VLC, ani w MPC HC, ani w żadnym innym (ba, w MPC nawet dźwięku nie ma).

  8. #1818
    Awatar tog_vw
    Dołączył
    05/2013
    Posty
    596
    Auto
    VW Golf VI 1.4 TSI

    Domyślnie

    Jedyne co mi przychodzi do głowy do aktualizacja sterownika karty graficznej oraz reinstalacja kodeków i reszty programów do odtwarzania wideo. Z tego co kojarzę to VLC nie potrzebuje instalacji dodatkowych kodeków. Być może warto by było też sprawdzić pamięć programem memtest. Miałem kiedyć uszkodzoną pamięć, system jako taki chodził w miarę stabilnie a jednym z objawów było uszkodzenie paru plików (w większości dużych plików wideo).

  9. #1819
    Moderator Awatar b707
    Dołączył
    08/2006
    Skąd
    Warsaw, Poland
    Posty
    6,095
    Auto
    Skoda Superb III ew. Citigo Elegance

    Domyślnie

    Cytat Zamieszczone przez Driv3r Zobacz posta
    To w ogole bardzo dziwne: film full hd odtwarza byle ipad bez zadnego problemu, moj mac w o wiele slabszej konfiguracji moze wyswietlic film w sporo wyzszej rozdzielczosci - na pewno 1440p
    Ale sa filmy full hd i FullHD. Tutaj jest mowa i filmach z BR nie poddanych zadnej drastycznej kompresji. Taki film wazy po kilkadziesiat gb.
    Imperialne Siły Moderujące

    Tu pilnuje Kocia Banda:
    https://www.facebook.com/KociaBanda/


  10. #1820

    Dołączył
    09/2009
    Skąd
    Wieś pod miastem
    Posty
    5,157
    Auto
    4 x FR, 2 x DE, 2 x USA

    Domyślnie

    Ale waga filmu nie ma wielkiego znaczenia: odtwarzacz buforuje najwyzej kilkanascie sekund, reszta idzie z nosnika danych. Jak sa problemy na takim sprzecie to jest to problem sterownikow lub konfliktu pomiedzy poszczegolnymi urzadzeniami.
    Wrzucilbym jeszcze jakiegos benchmarka - moze wtedy wyjdzie gdzie jest problem.

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •