Forum motoryzacyjne | autoGALERIA.pl
Strona 25 z 37 PierwszyPierwszy ... 910111213141516171819202122232425262728293031323334353637 OstatniOstatni
Pokaż wyniki od 241 do 250 z 361

Wątek: Uwagi dotyczące działania forum

  1. #241
    VIP Awatar Ecnelis
    Dołączył
    01/2006
    Skąd
    Prehoryłe
    Posty
    5,581
    Auto
    Lancia κ Coupe 2.0t

    Domyślnie

    Kiedyś forum zamieniało odnośniki na klikalne linki, a teraz jakby nie zawsze chce...

    Przykład: http://www.autogaleria.pl/forum/show...l=1#post589426

  2. #242
    Moderator Awatar Krzysztof Cieślak
    Dołączył
    03/2004
    Skąd
    Kalisz
    Posty
    8,976
    Auto
    Megane I fl 1.9 dCi

    Domyślnie

    Działa, bo inaczej ten co dałeś nie zadziałałby, sprawdziłem tamten post i teraz jest ok. Może opcja zmieniaj tekst na linki nie była zaznaczona przy zaawansowanej edycji?

  3. #243
    VIP Awatar Ecnelis
    Dołączył
    01/2006
    Skąd
    Prehoryłe
    Posty
    5,581
    Auto
    Lancia κ Coupe 2.0t

    Domyślnie

    Nie pisałem, że nie działa, tylko że nie zawsze działa.

    Nie edytowałem posta, po prostu wysłałem kolejny poprzez okienko szybkiej odpowiedzi, forum automatycznie scaliło. Być może wtedy nie działa opcja zmiany tekstu na linki?

  4. #244
    Moderator Awatar Krzysztof Cieślak
    Dołączył
    03/2004
    Skąd
    Kalisz
    Posty
    8,976
    Auto
    Megane I fl 1.9 dCi

    Domyślnie

    Możliwe, niestety ja nie mam żadnej opcji włączenia bądź wyłączenia tego gdy posty są scalane. Wtedy proponuje kliknąć Edytuj post i a następnie Zapisz.

  5. #245
    Awatar micrus
    Dołączył
    06/2012
    Skąd
    warwsiowa
    Posty
    2,014
    Auto
    Pikne ino cud!

    Domyślnie

    Widzę, że wróciła opcja dodawania załączników. Szkoda, że musiałem odbyć wczoraj sympatyczną inaczej dyskusję z Daboo i zarobiłem ostrzeżenie:

    Cytat Zamieszczone przez micrus Zobacz posta
    PS. Dla moderatora: nie znalazłem możliwości wrzucenia załącznika więc rozumiem, że zmieniły się zasady i można już dodawać zdjęcia bezpośrednio?

    * to slabo szukasz, opcja insert image nad polem do pisania tekstu* - daboo
    http://www.autogaleria.pl/forum/show...l=1#post591071

    i jeszcze dowiedziałem się, że mam zepsuty komputer:

    Cytat Zamieszczone przez daboo
    Pytales, odpowiedzialem ... ze tobie cos nie dziala lub nie wiesz jak ogarnac to nie znaczy ze mi nie dziala. Nie jestem dzialem technicznym od twoich problemow z kompem.
    Kłopot w tym, że użyłem sugerowanej opcji "insert image", tyle, że wczoraj wyglądało to tak:
    Kliknij obrazek, aby uzyskać większą wersję

Nazwa:	zze.JPG
Wyświetleń:	51
Rozmiar:	62.9 KB
ID:	5593[

    A dzisiaj wygląda tak:
    Kliknij obrazek, aby uzyskać większą wersję

Nazwa:	zze czwartekII.JPG
Wyświetleń:	51
Rozmiar:	69.4 KB
ID:	5592

    Najwyraźniej oba komputery (służbowy i prywatny) cudownie ozdrowiały.

    Nie chodzi mi tu o to aby się wyżalać nad ostrzeżeniem, które nic nie znaczy tylko o to, aby moderacja na forum łaskawie zechciała sprawdzić czy przypadkiem użytkownik nie ma racji jeśli zwraca uwagę, że coś nie działa zamiast bezrefleksyjnie dawać "kary" a potem jeszcze wmawiać użytkownikowi, że jest sierotą nie potrafiącą posługiwać się komputerem, ew. że jego komputery mają problemy techniczne.
    Ostatnio edytowane przez micrus ; 06-02-2014 o 07:23

  6. #246
    Awatar daboo
    Dołączył
    10/2007
    Skąd
    w gore jade winda
    Posty
    2,452
    Auto
    Złoty pociąg

    Domyślnie

    Nie do konca rozumiem przeslanie twojego postu ... odpowiedzialem cierpliwie i dokladnie na kazde twoje pytanie w prywatnych wiadomosciach pomimo faktu ze ciagle zarzucales mi ze nie wiem jak dziala zamieszczanie obrazkow. Mimo faktu, ze to glownie TY masz problem z IMG, PRZED dodaniem ci ostrzezenia sprawdzilem u siebie na sluzbowym pc i prywatnym laptopie jak dziala i czy dziala dodawanie obrazkow. Funkcje taka mialem widoczna i dodawanie dzialalo bezblednie ...

    Mimo wszystko wyslalem maila do Administratora, by przyjrzal sie sytuacji blizej, poniewaz jako moderator nie mam ani wgladu ani wplywu na funkcje i dodatkowe pluginy, wtyczki, narzedzia czy modyfikowanie uprawnien uzytkownikow. Admin obiecal sprawdzenie czy sa jakies bledy blizej weekendu. Tak wiec moje domniemane przez ciebie zle czary mary za twoimi plecami tez odpadaja, mimo ze to nadal mi zarzucasz.

    Faktycznie sympatyczna inaczej byla rozmowa z toba, ktora jesli ktos ciekawy sobie zyczy moge wkleic w calosci, a nie wyrwane zdanie.
    Ostatnio edytowane przez daboo ; 06-02-2014 o 11:14
    Shadows| MotorPunk | Portfolio

    Lubię chałwę.

  7. #247
    Awatar micrus
    Dołączył
    06/2012
    Skąd
    warwsiowa
    Posty
    2,014
    Auto
    Pikne ino cud!

    Domyślnie

    Wklejaj. Nic niestosownego nie napisałem. A Ty dalej nie chcesz dostrzec, że prosiłem jedynie o sprawdzenie jak to działa i dlaczego nie działa u mnie + zwróciłem uwagę, że niezasadnie oberwałem ostrzeżenie. Nie wiem czy to forum się buntuje czy ktoś naprawił to co wczoraj nie działało. Na jedno wychodzi: mówiłem, że coś jest nie w porządku a dowiedziałem się, że to że mną coś jest nie w porządku.

    I nie rób żartów, że dwa komputery z dwoma różnymi systemami operacyjnymi i dwiema różnymi przeglądarkami wczoraj były trafne a dziś cudownie się naprawiły.

  8. #248
    Awatar daboo
    Dołączył
    10/2007
    Skąd
    w gore jade winda
    Posty
    2,452
    Auto
    Złoty pociąg

    Domyślnie

    Prosiles, sprawdzilem u mnie na dwoch roznych maszynach z roznymi systemami i przegladarkami - smigalo. Twoich screenow wczoraj nie dostalem wiec nie moge wywrozyc co ci nie dziala, poza tym na posta (ktorego juz usunales) tez ci zaden inny uzytkownik nie odpowiedzial. Wiec problem zawezal sie do Ciebie.

    I nie rob zartow ze nie rozumiesz prostej sprawy: ja, ani inny MODERATOR nie ma mozliwosci naprawic takiej wtyczki.
    Shadows| MotorPunk | Portfolio

    Lubię chałwę.

  9. #249
    Awatar micrus
    Dołączył
    06/2012
    Skąd
    warwsiowa
    Posty
    2,014
    Auto
    Pikne ino cud!

    Domyślnie

    Na którego posta nikt nie odpowiedział? Tego co wczoraj był przez minutę na stronie zanim go usunąłem bo postanowiłem po raz kolejny sprawdzić na służbowym komputerze następnego dnia czy wina na pewno nie leży po mojej stronie i dopiero wtedy napisać?

    Jak nie mogłeś sprawdzić wtyczki to trzeba było napisać: "Ok, napiszę do admina żeby sprawdził i dam znać". Takie minimum przyzwoitości. Bez programowego zwalania winy na użytkownika. Naprawdę cudów nie oczekuję.

  10. #250
    Awatar daboo
    Dołączył
    10/2007
    Skąd
    w gore jade winda
    Posty
    2,452
    Auto
    Złoty pociąg

    Domyślnie

    Ja rowniez cudow nie oczekuje, jakos inni sobie radza ... minimum myslenia zobowiazuje kazdego. Zglos problem zamiast uzywac opcji ktora wg. ciebie nie dziala, a nie burz sie dopiero po otrzymaniu upomnienia.
    Shadows| MotorPunk | Portfolio

    Lubię chałwę.

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •