Forum motoryzacyjne | autoGALERIA.pl
Strona 2 z 5 PierwszyPierwszy 12345 OstatniOstatni
Pokaż wyniki od 11 do 20 z 43

Wątek: Forum po aktualizacji do wersji 4.2.2

  1. #11
    Moderator Awatar Krzysztof Cieślak
    Dołączył
    03/2004
    Skąd
    Kalisz
    Posty
    8,976
    Auto
    Megane I fl 1.9 dCi

    Domyślnie

    Logowanie przez Facebooka przywrócone.

  2. #12
    Awatar se7en
    Dołączył
    03/2007
    Skąd
    Kattowitz
    Posty
    1,289
    Auto
    Yoyota

    Domyślnie

    wrocila polszczyzna ale co z dzialem 'co nowego' ktory sie klika u gory w rogu, kiedyś była ladna czytelna tabelka a teraz długa lista, imho duzo niewygodna
    FUCK FUEL ECONOMY
    TDi engines are for senior citizens.

  3. #13
    Moderator Awatar Krzysztof Cieślak
    Dołączył
    03/2004
    Skąd
    Kalisz
    Posty
    8,976
    Auto
    Megane I fl 1.9 dCi

    Domyślnie

    Ponieważ Co nowego? to teraz taki strumień aktywności a'la feed na FB. Taka niestety przypadłość nowej wersji (chyba można to wyłączyć). A tabelka, która była poprzednio jest pod linkiem niżej Nowe posty.
    Ostatnio edytowane przez Krzysztof Cieślak ; 28-10-2013 o 10:33

  4. #14
    VIP Awatar Szakal
    Dołączył
    01/2006
    Skąd
    Lębork
    Posty
    13,271
    Auto
    Kia Cee'd SW II

    Domyślnie

    Wszedłem na "Zaawansowane wyszukiwanie" i u góry zobaczyłem takie coś:



    Warning: Declaration of vBForum_Item_SocialGroupMessage::getLoadQuery() should be compatible with that of vB_Model::getLoadQuery() in ..../packages/vbforum/item/socialgroupmessage.php on line 20

    Warning: Declaration of vBForum_Item_SocialGroupDiscussion::getLoadQuery() should be compatible with that of vB_Model::getLoadQuery() in ..../packages/vbforum/item/socialgroupdiscussion.php on line 20
    W niczym to nie przeszkadza bo wyszukiwarka działa normalnie, ale np. pojawia się podwójne okienko w wyborze działu forum.


    Będzie w przyszłości włączona edycja łączenia postów?

  5. #15
    Awatar se7en
    Dołączył
    03/2007
    Skąd
    Kattowitz
    Posty
    1,289
    Auto
    Yoyota

    Domyślnie

    a to wszystko jasne, wlasnie 'nowe posty' i takiej tabelki oczekiwalem jest wygodniejsza i była bardziej widoczna teraz troche niżej, także dziekuje za wyjasnienie , od razu wygodniej sie przeglada
    FUCK FUEL ECONOMY
    TDi engines are for senior citizens.

  6. #16
    Moderator Awatar Krzysztof Cieślak
    Dołączył
    03/2004
    Skąd
    Kalisz
    Posty
    8,976
    Auto
    Megane I fl 1.9 dCi

    Domyślnie

    Cytat Zamieszczone przez Szakal Zobacz posta
    Będzie w przyszłości włączona edycja łączenia postów?
    Tak, będzie tylko testujemy nowy moduł, który coś nie chce zadziałać

    PS. Wyszukiwaniem zaawansowanym też się zajmiemy. Dziękuje za screena

  7. #17
    Redaktor naczelny Awatar MCL
    Dołączył
    04/2010
    Skąd
    Warszawa
    Posty
    5,111
    Auto
    Renault Clio IV 1.2 75 KM, BMW E60 525d

    Domyślnie

    Po aktualizacji strona glowna forum w wersji mobilnej wyswietla sie o tak -> http://i41.tinypic.com/i26gw6.png

    wiem, ze polecany jest tapatalk, ale nie jestem zwolennikiem tego programu to tak w ramach rzeczy do sprzatniecia.

    Problem wystepuje na kazdej przegladarce, Samsung Galaxy SII. U kogos tez tak sie dzieje?

  8. #18
    VIP Awatar Szakal
    Dołączył
    01/2006
    Skąd
    Lębork
    Posty
    13,271
    Auto
    Kia Cee'd SW II

    Domyślnie

    Mam iPhone 4S i u mnie jest tak jak wcześniej. Zarówno wybierając styl "Default Mobile Style" jak i "Mobile".
    Wcześniej czyli normalnie mogę przeglądać forum. Problem więc chyba leży po stronie twojej przeglądarki w telefonie.

  9. #19
    Moderator Awatar Krzysztof Cieślak
    Dołączył
    03/2004
    Skąd
    Kalisz
    Posty
    8,976
    Auto
    Megane I fl 1.9 dCi

    Domyślnie

    Cytat Zamieszczone przez MCL Zobacz posta
    Po aktualizacji strona glowna forum w wersji mobilnej wyswietla sie o tak -> http://i41.tinypic.com/i26gw6.png
    Możliwe, że to przez przycisk FB. Będziemy badać sprawę.
    Cytat Zamieszczone przez MCL Zobacz posta
    wiem, ze polecany jest tapatalk, ale nie jestem zwolennikiem tego programu to tak w ramach rzeczy do sprzatniecia.
    Forum ma także wsparcie dla http://www.forumrunner.net ale w nim słabo działają powiadomienia. Oczywiście dla każdego coś innego. Mnie się podoba. PS. Możesz zawsze zamknąć to okno i nie powinno się więcej pojawiać.
    Cytat Zamieszczone przez MCL Zobacz posta
    Problem wystepuje na kazdej przegladarce, Samsung Galaxy SII. U kogos tez tak sie dzieje?
    U mnie też chwilowo wyświetliła się mobilna wersja z tym błędem.
    Cytat Zamieszczone przez Szakal Zobacz posta
    Mam iPhone 4S i u mnie jest tak jak wcześniej. Zarówno wybierając styl "Default Mobile Style" jak i "Mobile".
    Wcześniej czyli normalnie mogę przeglądać forum. Problem więc chyba leży po stronie twojej przeglądarki w telefonie.
    Niestety nie tylko.

  10. #20
    VIP Awatar Szakal
    Dołączył
    01/2006
    Skąd
    Lębork
    Posty
    13,271
    Auto
    Kia Cee'd SW II

    Domyślnie

    Tylko 5 minut można edytować swój post? Chciałem dodać filmik do właśnie przedchwilą utworzonego tematu i muszę się o to pytać admina bo minął limit czasu.
    Po co te ograniczenia?

Tagi dla tego wątku

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •